Back to overview
Degraded
Notifications not being sent to users
Feb 10, 2026 at 4:46pm UTC
Affected services
Voyage Gear Service
Resolved
Feb 11, 2026 at 1:32pm UTC
Most notification issues have been resolved.
Affected services
Updated
Feb 10, 2026 at 6:37pm UTC
We're still looking into it but active hours have lapsed. This will be continued later tomorrow.
Affected services
Created
Feb 10, 2026 at 4:46pm UTC
Notifications on Packbase are currently stuck roughly a week behind, with new notifs not being sent. We're currently investigating the issue.
Affected services