API Timeouts & Delays
Resolved
Feb 20 at 02:23pm AEDT
We're back online. Thanks for waiting!
Affected services
Updated
Feb 20 at 03:50am AEDT
Our staff are now offline - no overnight staff are available.
We will be back onto this issue at 20/02/2026 10:00 (AEDT).
Affected services
Updated
Feb 20 at 03:23am AEDT
We're noticing delays with another provider we rely on as well, indicating a larger problem than initially expected.
Packbase will enter emergency maintenance - we're escalating this to major downtime.
Affected services
Created
Feb 20 at 03:18am AEDT
An outage with our provider is causing most request to timeout, or take a lot longer than usual.
Affected services