Back to overview
Degraded

Howl Replies not rendering in feeds

Mar 27, 2026 at 4:26am UTC
Affected services
Packbase Front-end

Resolved
Mar 28, 2026 at 11:38am UTC

An early preview of Howls were released to resolve this issue quickly.

Updated
Mar 27, 2026 at 4:35am UTC

A hotfix was implemented that should fix the API not returning howl replies.

Created
Mar 27, 2026 at 4:26am UTC

We're aware of an issue preventing Howl replies not rendering when viewing from a feed. Clicking on a Howl's timestamp to view the full howl is unaffected.